Limited Availability of Our Application (Azure Incident)

Incident Report for ProCall Meetings

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 19:04 CEST

Update

Microsoft Azure has now issued a statement:
https://azure.status.microsoft/de-de/status
Posted Oct 09, 2025 - 12:07 CEST

Identified

Due to a current incident at Microsoft Azure, our web application is currently only partially available.
As the Azure status services are also affected, there are no official updates from Microsoft at this time. We are actively monitoring the situation and will provide information as soon as updates become available.
Posted Oct 09, 2025 - 11:34 CEST
This incident affected: ProCall Meetings (Meetings (Frontend)).